The previously reported disruption affecting HID key and Format services was investigated, and the necessary corrective actions were completed for impacted customers. The issue is now resolved.
A root cause analysis is currently underway, and any required preventive measures or mitigations will be implemented as appropriate.
Thank you for your patience and understanding. HID Origo.
Posted Sep 04, 2026 - 06:31 UTC
Investigating
Hi This is an automatically generated notification from the HID Key and format monitoring system
A potential issue has been detected and that may be affecting some Key and Format services for certain customers. Our team is currently investigating the situation and working to determine the scope and impact and identify the root cause. Further updates will be provided as soon as additional information becomes available.
Thank you for your patience and understanding. HID - PACS Card Services Team
Posted Sep 03, 2026 - 22:37 UTC
This incident affected: HID Key and Format Authorization.