HID Tools - Linq Cloud Service Potential Disruption

Incident Report for HID Origo Status Page

Resolved

Hi,

The previously reported disruption affecting HID Linq Cloud was investigated, and the necessary corrective actions were completed for impacted customers. The issue is now resolved.

A root cause analysis is currently underway, and any required preventive measures or mitigations will be implemented as appropriate.

Thank you for your patience and understanding.

HID Origo.
Posted Sep 11, 2026 - 17:26 UTC

Investigating

Hi,

This is an automated notification from the HID Linq Cloud monitoring system.

A potential issue has been detected that may be impacting some customers. The HID team is actively investigating the situation and working to identify the root cause. Further updates will be provided as soon as more information becomes available.

Thank you for your patience and understanding.

HID Linq Cloud Team
Posted Sep 11, 2026 - 17:20 UTC
This incident affected: HID Linq Cloud.